Sistem Gereksinimleri

Minecraft ilk çıktığı zamanlarda çok daha düşük sistem gereksinimleri ile birlikte oynanılabiliyordu. Oyunun ufak ufak gelişmesi ile beraber çok az bir şekilde sistem gereksinimleri de artış gösterdi. Yine de bir çok bilgisayar oyununa göre düşük bir donanım isteyen bu oyun, doku paketleri vb. ek geliştirmeler ile birlikte geliştirildiğinde hali hazırda kullandığınız sistem isteklerinizi karşılamayacak duruma gelebilir. O yüzden bilgisayarınızın performansını & donanımını göz önünde bulundurarak bu tarz işlemleri gerçekleştirmenizi tavsiye ederiz.

Windows İçin

Minimun Sistem Gereksinimleri
CPU: Intel Core i3-3210 3.2 GHz / AMD A8-7600 APU 3.1 GHz ve eş değerleri
RAM: 2 GB
Ekran Kartı: Intel HD Graphics 4000 (Ivy Bridge) or AMD Radeon R5 series (Kaveri line)
Sabit Disk: 1 GB
OpenGL: 4.4
Sistem: Windows 8/7/Vista

Tavsiye Edilen Sistem Gereksinimleri
CPU: Intel Core i5-4690 3.5GHz / AMD A10-7800 APU 3.5 GHz ve eş değerleri
RAM: 4 GB
Ekran Kartı: GeForce 700 Series or AMD Radeon Rx 200 Series
Sabit Disk: 4GB (SSD destekli)
OpenGL: 4.5
Sistem: Windows 7 ve üstü

Gerekli Yazılımlar:
– Java (Minecraftİndir.net ile Java İndir)

Android İçin (Minecraft Pocket Edition)

Versiyon: Android 2.3.7
İşlemci: ARM-v7a işlemci içeren tüm modeller
Grafik: OpenGL ES 1.1
Depolama: 12.5 MB (Kayıt dosyaları daha fazla alan  kullanabilir.)
İnternet Bağlantısı: WiFi ya da 3G

iOS İçin (iPhone, iPad)

Versiyon: iOS 5.1.1
İşlemci: 600 MHz ARMv7 Cortex CPU & 800 MHz Apple A4 CPU
Depolama: 9.5 MB (Kayıt dosyaları daha fazla alan  kullanabilir.)
İnternet Bağlantısı: WiFi ya da 3G

Windows Phone İçin

Versiyon: Windows Phone 8.1  ve üstü
İşlemci: 1.2 GHz ve üstü
Depolama: 14 MB (Kayıt dosyaları daha fazla alan  kullanabilir.)
İnternet Bağlantısı: asd

Mac OS & Linux İçin

Mac ve linux sistemleri için net bir gereksinim olmadığından dolayı şuan için sizlere bilgi veremiyoruz.

Not: Sistem gereksinimleri ne kadar belirtilmiş olsa da sistemden sisteme farklılıklar gösterebilir. Bu nedenle ne olursa olsun oyunu indirip oynamayı denemeniz daha sağlıklı olacaktır. Eğer sisteminizin çok eski olduğunu düşünüyorsanız daha eski sürümleri deneyebilirsiniz.